Issue with calibration - stylus slips off shuttle on#2

I can’t for the life of me get past step 2 without the stylus slipping off the shuttle screw — the arm tends to bind and then the stylus popps off the little cone.

I have tried every iteration of adjustment and movement but it feels like the arm gets bound up and the combo of force on the arm/head and shuttle just make things worse

Not sure how much pressure I should
Apply here but the stylus is sitting firmly on the screw…

Also, my stylus has a saddle-shaped divot that is fought to the touch — may have been my fault when the homing cycle hit a clamp

hey @Beaker

Two things you can do.

1: Double check your belts aren’t too tight (some have left the factory cranked up too much) this can cause movement to be a bit jerky and tight (especially when both arms are folded tightly)
Quick video explaining it here

2: the calibration triangle will work just as well if you space it out from the machine a bit (remember to line it up ) You can easily move it away from he bas .75" or so and it will still calibrate properly. This will reduce how folded the arms get and make it easier to move smoothly along rail 2


PS: email us and we see about getting you a new stylus tip

Yes I was having the same issue, I walked away and tried again later and now I seem to be able to calibrate with little issue. There is a YouTube video where the triangle is packed out away from the arcdroid base even on both sides, then clamped… that may help.

Thanks much. I’ll give that a go as it definitely feels notchy per that video

Also, will be glad to purchase another stylus tip!

Thanks very much. I was following the directions as written but will give this a go if the belt tightening doesn’t help