P80 torch bevel parallelogram


We are having issues cutting straight and I am struggling to get my head round what is happening.

Cutting 5mm thick mild steel and we are getting really clean cuts,
brand new consumables,
all level and level to the work piece
Using a P80 torch with a 1.3 - I have ordered some 1.5
Running about 45amps, 350mm, 2.5mm height and a 3mm pierce which cuts very well

If we do a square we get one straight edge, then 3 parallelogram at about 30 degree in on one side and out on the other.

If we cut a circle the first part of the cut is straight like the sketch and then as it is opposite the start point is has drifted to a bevel.

Interestingly when we rotate the torch 180° in the holder the run out shown in the sketch the bevel moves 180° with the torch. The torch has movement in the holder so I have spent the day making sure it is straight though + or - 5 ° from straight and it makes little to no difference.

I am currently puzzled as it is all level and the machines all look to be working well. rotating the torch 180° certainly does point to the torch - on thin steel it looks like the plasma arc is straight or minimal bevel.

Any pointers to look at, I can add more photos but I am a little lost especially on a 4 sided shape I can get 1 edge of out 3 cut perfectly straight until I change direction

If I understand you correctly, the problem is the cut edge is not perpendicular to the material surface around your cut path? The only time I see that is when the consumables are used up or the torch mounting is askew.
It could be what your using for a torch head…. I use Hypertherm and their tips. Tried chinese clones to save money and they were garbage. I’ve never used a P80 torch head or seen one. It sure seems like the plasma envelope is not perpendicular.

Send pics of the torch mounting, torch should definitely not be loose where it can move in the holder.
Anthony in Alabama

I will send photos of the setup, the torch is tight but I loosened it for trials allowing me to change the angle, ideally to make the cut worse but loose +/-5° made no difference to the cut

I will also put some photos up of the cuts as soon as I am back in the unit.

For now the cutter and torch we are using

The cut is no better with new consumables

The part that is messing with me is how on a square can it cut 1 perfect edge and 3 at an angle

This is the setup of the machine, I had the wire clipped to the arm but have released it for a gravity fall. While it is cutting I am holding it to make sure there is no strain on the torch

I have tried clamping the cup, the thicker part and where we currently are with no change to the cut

The cuts are always the same. The picture below is our setup sheet to dial in settings so some good some bad…
The Square in the middle LH side is a straight and minimal distortion, then the bottom and RH have a huge angle on them - we either see this or a parallelogram and you can see on all the other cuts we see the same, the torch has new consumables and the torch is new, has a constant distance off the work piece and from what we can see is leveled and calibrated

A single straight cut in any direction is fine but as soon as we change direction it is as if the arc wonders

Did you try slowing the cut speed a bit ?

Most of what I see are really ugly plasma cuts……no fault of the Droid. You need to work on your settings. So are the cuts in the photos being done with the settings of your first post?
This is what I would be running for 5mm mild steel.
45A, 1.5mm cut height, 3.8mm initial pierce, .5 sec pierce delay, 2000mm/min cut speed.
Verify your specified cut height is what you are really getting. Adjust setting to actually get the Z height desired. Check with a dry run pausing the program and measuring the height. It is typical to have to comp the Z positioning.
Do you have adequate, clean, dry air?

1 Like

Thanks for the reply, those are all with those setting or different, we have a fully dry air screw with 1000L of stored air to go - I am happy with air we are good

I am happy that there is no droid fault and very sure it is settings, I am running very much slower than those speeds, at 5mm with 400mm I find with 45amps we are good but at 1000+ I would need to cut with more power. Maybe the fault is I am too slow with the settings and sadly my machine does not come with any recommended settings

I will try those settings and give it a go, thank you

Though I still don’t quite understand how it can do a perfectly clean cut until it changes direction but maybe when it changes direction there is a lag, if I pause on the corner I can get another clean length

I tried these settings today and it only managed to cut into the material 1mm out of the 5. To run at that speed etc I am needing at least 70A so there is something not right.

My Hypertherm 45 can handle that cut at 2794mm/min with a recommended 2150mm/min.
You either have junk consumables or something is not put together right. Your getting a tremendous amount of slag on both top and bottom of the cuts and using way more power than needed to cut.
Not familiar with your plasma or torch. Consumables can go from good to bad in a heartbeat. Try a complete change out. Maybe check what is available in aftermarket consumables for your torch. There may be something better out there for your torch. Your cutting plasma envelope just isn’t stable. Hopefully someone else with experience with your torch will chime in.
There are definite quality differences between consumables. You get what you pay for. I have had poor luck with chinese hypertherm clones and no longer mess with them.

1 Like

I am on the same page as you, my lesser powered hand held cutter is much cleaner and feels like it has much more power and yet has less.

I have tried several new consumables that came with the machine so I am off to get the best I possibly can.

Today I have raised the torch by hand and can see the arc exits at an angle even when I replace the consumables. Something isn’t right and I am going to look at the grounding too as the crimp to the clamp looks rubbish.

Thank you for your help, it is appreciated

re calibrate and check that there isn’t a warped O ring in your torch.

I had the same problem

1 Like

Thank you. I’ll go looking for an o ring, I’ll assume it’s under the cup etc.

I’ve tried another plasma cutter and torch and it’s cutting very well

I’ll look in the morning and thanks for the pointer