ArcDroid rewriting my Fusion 360 cut path

Hello all,
I’m having some issues with my cut paths being completely rewritten when loading into the ArcDroid. I have read of similar issues on hear but this seems to be a bit different. Just wondering if anyone has had the same issues and if there are fixes? I already installed both of the software updates a few weeks ago and it didn’t help.
Fusion cutpath

Thanks for any info.

ArcDroid cutpath

Have you tried reordering the cuts in edit on the Droid? Should at least fix it. Can’t say why the problem occurred, I’m still muddling with Fusion360 myself….

Hi Bob,
Yes I tried that and it does change the path somewhat, but is still spaghetti. The path jumps from inside to outside. I wouldn’t mind the change if it at least remained simple and efficient. Thanks

You are using the ArcDroid post processor for Fusion 360?

I am. I only seem to have issues with complex drawings. If I make some simple plate or bracket with holes or slots, everything works fine. Works fine if designed from either the ArcDroid or Fusion.

Post the file into the “files” folder here and I’ll do a dry run on mine and see what happens if you like.

I dug through Fusion and I did find a few open lines under my closed drawing line that didn’t get deleted. I haven’t had a chance to try it out again. I’ll try this afternoon and post the file if it still has issues. Thanks for the help.

Hi Jim,
I uploaded to the “file share” page marked as fusion troubleshooting. My changes made things different but not necessarily better. Thanks for the help.

@deadmarsh Are you sending DXF or G code from fusion to AD? I have good results with Gcode

I’ve been using dxf files. I haven’t tried to figure out the Gcode side of things yet. I’m pretty new to CAD in general.

@deadmarsh when you are in the screen for doing tool path, and simulation, once happy with your setup, there is a square near the top, it has G1 G2, click that and it will ask where to put it, choose your USB drive…simple as that

I hope that helps!


Sweet thanks! I did wonder what that was at one point but then squirrel. I will definitely give that a try. Thanks