Machine deviating for cut path after tracing

After tracing some parts to cut we i do a dry run just to confirm tool path, the droid either did not cut the part the true size or deviated from cut path, cut lines are straight but not on the coordinates

Hi Joelsams!

There are several of us here with a bit of experience getting through issues that are either self-inflicted or a legit problem with their unit.

We would love to help but your brief description needs more clarity. A video would be most helpful if you can manage that.

Ok i will try and get a video when i can, so basically we have a design that we drew up, all straight lines, we use the stylus to trace the piece and the trace looks good on the grid of the control panel but when we go to run the cut process with the machine does not cut the coordinates that we traced, it starts at the zero that we set up but as it is cutting it deviates from the cut path, not that it is cutting a curved line but that from one point to the next is it off almost a half inch

Sounds like you didn’t calibrate the Arcdroid. The stylus and torch tip have to follow the exact same path. Sounds like you either didn’t calibrate it or you moved the torch to a different location after the calibration.

We calibrated the machine just before we used it, and that was the second calibration as i got a cutting table to mount the droid to, so after i got it mounted and set up i calibrated again

Have you checked if arcdroid is level to plate.

Check with arm extended and see if it is out of level.

See @Andrew 's Video

Did you check your calibration? How close was it?

Im going to double check again soon

1 Like

Ok fellas im back for a little bit, shop has been busy, i have a video of what i was talking about but this forum wont let me upload from my phone, any suggestions

Many forums you will need to upload to someplace else like YouTube then embed the vid in the forum or post a link to it.

No need for forum vendors to store videos when someone else can do it better/cheaper.

Hey everyone thanks for the upload tips, and after much trial and error i finally broke down and asked the genius himself, and he solved my machine deviation problem, SNAP GRID was on, made me feel real small but it fixed the problem, so thanks everyone for the help….but now on to the next issue, im learning fusion 360 and i have a picture that im trying to cut, i get all the way to the machining set up and i create my tool path and when i go to generate tool path i get a warning that says one or more of selected cut paths have been removed due to linking constraints, how do i fix

Good to know you’re up and running

The fusion warning usually means your lead in is to long and crossing over your cut line
Fiddle with these settings to reduce the length of the lead or chose “entry position” to pick a better spot for your lead on you curve

1 Like

Ok i am back again with some other questions

  1. I created a cut path for a drawing and the machine cut the whole thing out however in a few spots where it was progressing to another cut, the machine fired the torch in the up position and never lowered to the part to cut it just kinda wiggled around as if it was trying to etch instead of cut and just made a mess, what did i do wrong?

  2. After i create a cut file and go to post process, i click on the post process tab as andrew explains in his basic cut file video but the tab doesnt allow me to choose a process i have to go to the nc process tab and create it from there, is it the same thing or again am i doing something wrong

Cutting in the Air is usually a “False Probe”. if your Fusion File simulates fine then it should cut fine once you get to steel so it’s unlikely to be one of your settings.

These bad ones are almost certianly a false probe

The ArcDroid probes by sensing slack in the Z cable. So if anything causes the torch to Hang up prematurely it will cause it to probe higher than expected.
So make sure your Z slides are Clean and lightly lubricated.
Make sure your torch cables are well supported and that they are not causing undue torque on the Z slides.
And don’t zip tie or otherwise attach anything to the Z cable.

You can also adjust your Head with the dovetail on the front to make sure you are operating in the upper half of the Z travel this will maximize the spring pressure and reduce likelihood of false probes

You’ve got a pretty ambitious pattern there so it’s gonna take a lot of dialing in to get it right. Off hand I recommend upping your cut Height a smidge and increasing your speed, but you may also have to dial the current back to avoid the melting between cuts.


1 Like

Ok everyone new question!!! The machine is telling the file is to big, how do i shrink it to make it compatible with the arc droid

If importing gcode from a CAD/CAM program, Turn your smoothing or resolution no less than 0.1mm. The default in programs like fusion is 0.01mm, way too small for cnc plasma.

If it’s dxf, you may need to clean up the file and/or save it in a newer dxf format. I think there is also a tolerance setting for import on the Droid.

1 Like

Thanks for the advise i will try it out, does it matter if the file was imported as dxf and the arc droid post process turned it into gcode when saving to flash drive

Last I tried it, there were still a few bugs letting the Droid convert the DXF to gcode depending on the file. It’s not a feature I’ve used much other than just trying it out. Much more convenient for me to pull the dxf into fusion and deal with it that way. Sorry I don’t have a better answer.

That is exactly what i did, i downloaded a dxf from plasma spider, and when i import to fusion and create the cut file it converts it to gcode