Straight lines coming out slightly curved

Ok fellow arcdroid nerds, why are my straight lines coming out slightly curved, i have checked level of arc droid to level of my cutting table, and checked calibration, cant figure it out, its not very much maybe 1/8th of and inch in like 24 inches,

Hey @Joelsams

If It’s not material warpage then this is 100% a calibration thing

Best to reset you machine to defaults ( settings->Machine settings-> scroll all the way down) and do a fresh careful calibration

You can test for Straightness afterwards by checking some points along straight edge with your stylus. Check the Digital read out on the bottom of the screen and as long as your ruler is lined up the Y value should be pretty consistent across the edge. If it’s cutting curves it will vary in the middle


I have had the same problem. Mine is a little less noticeable but if I hold my piece up to a straight edge it is obviously not straight. It seems to only be a problem with a cut line parallel to the front plate of the Arcdroid. I have tried several calibrations very carefully without much change. Let me know if you find a fix that works and I will do the same. Thanks!

Ok i did the calibration multiple times, and checked it against the triangle to see how close it was to the 313mm and out of the 4 times i calibrated i cannot for the life of me hit the 313 mm its always like 313.65 or 313.55 and even a 314.13, so is there a tolerance or do i need to keep calibrating until i hit the 313mm target

Ive never been able to get exactly 313 on the dot either but I think that is fairly normal if I remember right. I am going to try calibrating without the stylus and just do the torch twice because I’m curious if it is an issue with the torch offset

Yeah that makes sense, i will run it a bit and see if it changes the issue i was having, also is there a way to change the size of a object that was created on fusion 360 on the arcdroid like a drawing that maybe is larger than the cut parameters of the droid, resize it so it fits without having to go back into fusion and rescale it there


The trick with the calibration is you need to reset everything to defaults first. Sometimes doing multiple calibrations is actually just adding a small error on top of small error. So back to defaults an fresh start is the way to go.

Yes 313.5 is fine that is 0.1% across the distance.

Easy to scale anything on the screen
Just use the transform button

One of the options is “Scale”


Great thanks so much, your customer service is amazing, its nice to be able to keep working and not having to wait days or weeks for a response , thanks again for all you do