Cutter won’t shut off between cuts?

I’m brand new to this and did my very first cut the other day. At the end of my simple single shape cut/s the other day, once the cut was finished and the cutter head retracted from the piece, the plasma cutter continued to spit it’s arc for about another 5 to 7 seconds after finishing the program.

Then today I’m attempting to cut something that has multiple starting and stopping points for the cutter, but the arc won’t shut off as the arm lifts and moves the cutter from cut to cut.

My plasma cutter is an ARCFONY CUT53N-PRO, and has the built in CNC trigger wires, so I didn’t have to splice into the torches trigger.

Is there a setting I am missing? Or something else that is not telling the plasma cutter to shut off as soon as it’s done or as it moves from place to place??

click TUNE on the screen - check the last setting OFF DELAY - this is the time, in seconds the torch stays on AFTER receiving a Torch Off command - anything other then 0.00 ZERO will keep it going - if it says 5 then you will get a 5 second delay before going off - hope this helps

It was set at .10
I set it to 0.0 and still the same issue.

Have you installed the latest firmware and simple trace app on the droid - if not do that before anything else to rule out any software bugs . Head to support section then downloads

Updated firmware/software. Still not killing the arc/plasma between movements/cuts.

I’ve also looked at the plasma cutters settings. Nothing I do changes the original issue of it continuing to run for a good 7+ seconds after it’s finished, as well as continuing to run as it moves from cut to cut.

Now what??

Remove both trigger wires from rear of the arcdroid. Turn the plasma cutter on - touch the trigger wires you just removed together for a few seconds then separate them apart - does the arc stop immediately when wires are separated?

if YES the arc stops - the issue is with AD
if No, arc stays lit for 10s then the issue is with the plasma cutter.

Do you have a 2T/4T function on your plasma cutter? Make sure its on 2t, 4t will not cut off your torch

Touching the wire together turns the torch on and off just like the trigger wires should. The machine is on 2T.
Clearly an issue with the AD then??

Also, as I cut test after test (and waste material), some times as the arm/torch moves from one cut to another, it will act totally proper and the torch will stop firing as it lifts and moves to the next hole, but then after that cut, as it lifts and moves, the torch will stay on and drag a messy cut to the next cut point. Test after test it will do something different each time… without ever just doing what it’s supposed to do.

WTF??

yes looks like something strange is going on with AD. Might be best if you contact AD / Andrew for more help. There is a procedure to reset everything using the USB MEMORY STICK back to factory settings.

Update: after doing some more testing, it looks like it’s my plasma cutter. It seems that when the torch is finished being triggered, even though the AD has stopped the trigger to the plasma, it continues to fire as long as it has arc contact with the piece, even as the AD pulls the torch head up. On steel this is obviously an issue. Cutting aluminum I don’t seem to have this issue and the AD/plasma act normal and function properly.

My machine is an ARCFONY cut53N PRO.

My machine has 2 ‘cnc ports’ on the back of it. One is a 5 pin, and the other is a 2 pin. I’m wired up to the AD using the 5 pin plug (which is actually only 4 wires… 2 red and 2 black).
Maybe I should be using the 2 pin CNC trigger plug??

** Update ** issue fixed!

Writing this for others who may be searching for info on the same issue…

On the back of my ARCFONY CUT53N-PRO there is a 5 pin CNC port and a 2 pin port.
Ignore the 2 pin port. Thats not for the cnc/AD on this particular machine.

In the box with the arcfony plasma cutter comes the plug pigtail for the 5 pin port, yet it only has 4 wires coming from it. 2 reds and 2 blacks. I mistakingly tied the blacks together and the reds together and then ran the black and the red to the AD… and this was creating my problem with the machine somewhat acting like it was on 4T setting. I started over with the wiring and did some more testing and what I needed to do was ignore the 2 blacks all together, and the 2 RED wires are my proper CNC trigger wires.
I clipped the black wires short and left them unused (as they seem to do nothing) and I ran one red wire to one side of the AD’s trigger pin, and the other red wire to the other, and…. ISSUE FIXED!!
It now fires as it should and shuts the torch off immediately once the cut is complete, and between movements as it should.

I hope this helps someone in the future with a similar issue and a similar machine, before you get frustrated and buy a new machine.

Happy cutting! :slight_smile:

2 pin CNC trigger plug

The other two wires would be for torch height compensation.