End stop error after first cut

had a no fun day in the shop today after repeated cut issues and now an End stop error . I tried different files , even a simple 3 in circle it will no longer cut , prior to this the torch would not lower to the steel to cut. i lubed the z axis slides i can go u and down and no longer chatter. Help lol

end stop hit z 1. 9750
end stop hit z 0. 000

Check your z axis’s cable is not pinched or tied up. You may need to go in and adjust your cable you can ask arcdroid on how to do that, they can walk you through it. Your chub screws on your Z axis may be too tight, like I said arcdroid can walk you through it. Please let us know what you figured out it helps everyone else to learn from others fixes.

looks clear , my torch cables not touching it either. May explain my weird cuts this week with it skipping cuts but who knows .

Do you have a picture of your set up?

i found the z axis calibration video on youtube it helped , but when it goes to cut now tips draggin i readjust ehh slightly better now im dealing w an error on my plasma again i had earlier lost a days work and half a sheet of steel. done here

don’t lose hope I have more screwed up pieces than finished good one’s for me its a BIG learning curve


my new project a three-hole toggle switch for my jeep I used the cut ins as keyhole tabs for my switches.

Manually lift the torch while it is attached using your hand, this will create slack in your z cable , then lift the small plastic flap where the z cable enters the arcdroid and blow that out

The smallest particle will cause issues, speaking from experience

Good luck

This may sound a little in left field but looking at your photo I noticed your cat 6 cable is a little close to your torch cable you may be getting electrical interference it might not be your Z axis but data getting to the machine itself. I’ve gotten issues with my ground cable to close it messes with my cuts. Like I said way off in left field but every little bit help.

sounds like the button that detects the slack isn’t working properly this is why its hitting the ends stops? Ask Andrew for some guidance

Adjust torch height so that it operates in the top half of the Z.

exactly what i did. i guess when i switch back from hand torch to machine torch i had it too low in the holder.

Just had the same error (End Stop). Seems my issue was the cable at the top of the arm was very loose. I spun the nut on the arm side of the cable out to tight it and seems to be working well again.