Geometry Outside Cutting Area

So I finally got some stuff figured out, but now I get the error “geometry outside cutting area” when I open the file on the machine. How do I fix this? We used sheet cam and Inkscape

the part is too big or not located in the cutting area - reduce size or move it in to the cutting area

Thanks, and now my part is showing huge on the AD screen but Inkscape says it’s only 6x4 inches. AD is showing at as 297x807. We have it set up in inches so I don’t think it’s a mm/in issue. Any help on this new issue?

Editing to add: and now it’s also showing a random box on the screen, way under the project. I can’t find this random box anywhere in the design.

can you upload the dxf file - will have a look at it for you - press the grey up-arrow button in the text reply box to attach a file

The forum is saying new users can’t upload attachments so it won’t let me upload the file

drawing.dxf (82.0 KB)
j3 logo design.dxf (88.0 KB)

Fixed ! was just the scaling - was like 300 inches or something - make sure you set inkscape to inches and Arcdroid to inches and they should be 6x4 approx now

How in the world… everything we checked said it was in inches and they all had the correct settings. I am so lost lol. Thank you for the help, we really appreciate it.

1 Like

Just one thing to note - the spacing of the cuts on each letter seems pretty close to reliably cut properly. You really want a bit bigger spacing say 1/16" absolute minimum.

learning what works is all part of learning plasma cutting - kerf width is a real thing and must be taken in to account when designing parts etc

Keep on playing and learning its the best way

1 Like

Once its loaded edit it within simpletrace and scale it down