Incomplete cut

So I cut this file and about 3/4 the way through it only cut on the surface for just a bit then went back to cutting fine.
Prime weld cut60 @ 40amps and 60psi
10ga hot rolled mild steel

What am I doing wrong now🤦‍♂️

My guess is that your cutting surface is not level. It’s probably low in the side that you see the gouging. I noticed the same with the tab on the wood hopper component if your rocket stove project. I also noticed that you are using Auto Level. Since your travel speed is so fast, it’s my guess that the ArcDroid is not able to adjust to the lower elevation quick enough as the torch is making the pass. As a result, you end up gouging the workpiece, until the ArcDroid can “catch up”. This is just an educated guess based on my experience with THC. Please let me know if your surface was low on that affected side. Thanks and Good Luck! :+1:

I can confirm that was low on that side

I would also confirm your .067” cut height is actually happening. Do a dry run and hit pause during the “cut” and measure the tip gap. I have to comp my Z about -.040” to get what I really want. Add that to work piece dipping some……
I use the auto level at 90 ipm + and it seems to maintain ok. I touch off the three spots pretty much on the cut path and not the extremes of the material piece.

Thanks guy’s I have something else to remember, I have the same problem so every little thing helps!!!

@SanctifiedForgeWorks here’s another theory (I’m embarrassed to say) that may have resulted in the cuts you have. Just yesterday, I was experiencing similar “gouging” sporadically during my cuts. I also needed to increase the amperage to 60a in order to cut thru a 3/16" sheet (something that normally cuts with 35a). Then it dawned on me, and after kicking myself, I attached my ground. Subsequent cuts were flawless, and as usual, the problem was due to operator error. “Live and Learn” & “Don’t Rush” - the 2 best teachers I ever had. Good Luck! :+1:

Yeah I have done that a couple times as well. I’m pretty sure this one is a height issue. I have a divided voltage module coming from amp mechanic. Hopefully that will solve my issues.

Do you have a picture of your setup

I ran into the same problem yesterday I had to cut my speed down then it worked great.