Postscripts Qcad

Hello all, can someone walk me through how and where to find the postscript library in Qcad. I think I have looked at every file in the file folder and can not find where to add the arc droid post script.

Pretty easy
Just go to the “Post processors” folder under the QCad main folder and then unzip and save the Arcdroid post(s) in there

Then once you run QCad again it should be there in the configuration menue

I’m on a Mac if it makes a difference. This is what I am seeing. I honestly can not find the folder labeled postscript. Is it called something else on Mac?

I have looked in almost all of the sub folders. I have also used the search function with the key word “postscript” and I have come up empty.

I think you are looking for post processors not post scripts.

I have looked for “post processor” as well with no luck there either. When I go to save a file my drop down menu is labeled as “format” and again I have searched for a format folder as well to no avail.

I have Qcad pro. It is not the Qcad/Cam version I don’t know if that makes a difference.

Are you using Qcad/Cam or just Qcad pro?

I’m still unable to find the post processor file nor can I find the toggle to allow the configuration drop menu in the tool bar.

Do I need to have the cam version?


Hey bob if you want to use Qcad for creating G-code for the ArcDroid you need the CAD/CAM version

That’s what “CAM” means Computer Aided Manufacturing If you only have the CAD version then it’s only good for creating designs and saving them as dxf. The post processor is only necessary for CAM output.

We have the verrsion below in house (cost about $120 If I remember correctly.)

1 Like

Hello! I’ve followed all the steps but I cannot get them to show up in the drop down menu inside of the application. Please help!!

Hello, I am also having issues but on Windows. I am able to find the post processor folder and also able to get them copied into the folder. However when I start up QCAD/CAM they do not appear in the drop down menu. I have now tried this one two separate windows computers with he same result.