Z Cut parameter

I have a couple small files I have been testing like a bottle opener and used fusion360 to create my tool paths and g code. When I do a dry run everything seems right for the first couple paths, but then randomly when aligning for the next one, the torch raises and completes the movement, then raises again for the next. It will do this once or twice then work correctly again, probing and going back to the proper z cut height.
I’m stumped, I tried re-calibrating, hitting the reset button. I went back into fusion360 to double check my heights were set.

Short story long, for some reason the torch won’t probe for some reason, but at random.

Any help would be much appreciated!!

Mine does this as well. I’m sure there’s a solution and maybe something simple. @Andrew any thoughts?

Mine did this recently as well from a cut made via the control panel only. It never tried to probe but instead made the cut path an inch or so in the air.


This sounds like a “False Probe”
Pretty easy to remedy.

The ArcDroid probes by sensing slack in the Z cable. So if anything causes the torch to Hang up prematurely it will cause it to probe higher than expected.
So make sure your Z slides are Clean and lightly lubricated.
Make sure your torch cables are well supported and that they are not causing undue torque on the Z slides.
And don’t zip tie or otherwise attach anything to the Z cable.

You can also adjust your Head with the dovetail on the front to make sure you are operating in the upper half of the Z travel this will maximize the spring pressure and reduce likelihood of false probes



@Andrew fixed! The problem ended up being the whip on the plasma torch, hung it up quickly with an ‘s’ hook to get rid of the tension and seems to be working properly now.

1 Like