New problem with our arcdroid

Posted in the fb group and sent Andrew an email. I’ve been out of the shop for 2 weeks, machine worked great when I left. Went in today to cut out a few brackets and ran into this issue.

Load file into machine, go to cut, machine cuts first cut, but when it goes to lift to move to next cut, machine freezes and reboots. If I push start with cutting turned off, it runs the entire file. This happens regardless if the plasma is on or off. Things I’ve tried with no luck

Turned off plasma cutter. Still happens
Removed trigger wire from arcdroid, still happens
Removed plasma torch from machine, still happens

Ive re updated firmware and simple trace with no change
Went into settings and restored everything to default, no change

Happens with any file, including a simple trace circle. Any ideas? Pulled the back plate off, nothing seems to be wrong, no loose wires, nothing looks bad.

Again, worked great 2 weeks ago when I left the shop. I’m the only one who has access to the shop, and shop is climate controlled.

Here’s a video of what it’s doing.

1 Like

Machine works now. Andrew reached out, said to try with SD card removed. Few people have had the same issue. Pulled the SD card and machine works great again.

4 Likes