Tried installing the new updates and it didn't work

I tried installing the new trace update after loading it to my blank FAT32 USB stick. After turning the unit on, I plugged in the USB and hit the reset button. It looked like it ran through the update but then gave me this message ( see pics)

Soi hit the reset button again and the same message would come up. After hitting the reset button a few times, now I just get a red screen. If I pull the USB out, it turns the screen black. Please help!!

The files are zipped up.
Did you download to Puter & then unzip to USB Stick ?

1 Like

I downloaded them to the computer and then extracted them to the USB stick. Maybe I’m doing something wrong there?

This is whats on my usb drive

I haven’t attempted the update yet. Not very computer competent myself…. My buddy put the data on the USB stick for me. I have a screenshot that looks nearly the same as yours except for one thing. All of your “date modified” are the same, 12/16. Mine have various dates……

@radracer you have the correct files on your USB. I’m wondering if you had the previous update (9/7/22) already on the interface? If not, maybe try installing that, and then the latest 12/7 update again. When I did the 12/7 update, I already had the 9/7 installed. All went as expected (that is once I copied the files to the root drive of the USB).

@radracer here’s some more detail from an earlier post I created…

What exactly is the Root Directory and how do you designate that is where the files are going?

1 Like

I guess I don’t know what the “root directory” is??

 The root directory is the top of the file structure.  so for example if it was your OS hard drive it would just be c:\  and when you plug your usb in it might pop up with drive letter e:\.  The files as extracted must be at the top of the e:\ folder structure and not for example e:\update\whatever folder.  

When you extract a zip there are several options and so its easy to get confused and check an option that might get rid of the folder structure altogether or put it under some other folder then you were expecting.

I didn’t have the latest update in my machine. Does that matter?? Cause now it will load up to 18% and then goes back to the screen that says update required

Not to highjack the thread but the same thing is happening to me. I downloaded the update put it on. It all loaded up fine I clicked on all the cool new updates and checked them out. Now when I turn the machine on, the screen goes red for about half a second and then goes black. Any help would be appreciated!

P.s. I went back in the usb drive and deleted the update to see if that would do anything and it did not.

Can you offer help here please

@radracer That is actually on your computer

The Line

this PC > needs to be something like
This PC > USB /

What do I have to do to fix it? Those are the files on my computer. Same ones saved to the USB. I really need to cut some brackets today. I should have waited to do the damn update

I know I needed to cut a half inch thick lug. Did it by hand instead :pensive:

The one day I really need this thing and it won’t work!! Sure wish there was a tech line to call that someone would answer.

Did you try calling the CAN #? Andrew has always given good support. He might be out though as he hasn’t been on the forum in a few days.

Yeah, called and left a message early today and called back like 3 more times

@radracer Have you tried downloading and installing the previous update? Maybe that will bring it around.
Have you tried the usb stick back into the pc and looking at the files listed on the stick to see if there is something there in each file?
I suck at pc’s…… haven’t really messed with them since 95 came out…….
I think I’ll wait a bit before trying to update……